Project

General

Profile

action #18626

[sled][x11regressions] test fails in empathy_irc

Added by qkzhu almost 5 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-x86_64-regression-message@64bit fails in
empathy_irc

I have verified this manually, it is not a product issue.
Maybe it is not proper to use wait_screen_change before send_key 'ctrl-j', I will try to
use wait_still_screen instead.

Reproducible

Fails since (at least) Build 0190

Expected result

Last good: 0189 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by qkzhu almost 5 years ago

  • Subject changed from test fails in empathy_irc to [sled][x11regressions] test fails in empathy_irc
  • Status changed from New to In Progress

#3 Updated by qkzhu over 4 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF