Project

General

Profile

action #18224

test fails in patch_before_migration

Added by mitiao over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-03-31
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-migration_zdup_offline_sle12sp2_we+allpatterns_minimalupdate@64bit fails in
patch_before_migration

Reproducible

Fails since (at least) Build 0303 (current job)

Expected result

Last good: 0300 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dgutu over 4 years ago

I see that the needle for scc-beta-addon box in textmode is missing.

#2 Updated by mitiao over 4 years ago

  • Status changed from New to In Progress

dgutu wrote:

I see that the needle for scc-beta-addon box in textmode is missing.

It is not needle issue, but a hdd version check and behaviour of addons selection is different with SP2 or later

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/2680

#3 Updated by mitiao over 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

resolved with https://openqa.suse.de/tests/850840#step/patch_before_migration/29

still have a few tests failed in patch_before_migration because of wrong settings, I am fixing now and see next build result.

Also available in: Atom PDF