Project

General

Profile

action #17948

test fails in addon_products_sle if license window is poped out when adding addons with ADDONURL

Added by qmsu about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2017-03-24
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-s390x-migration_offline_sle12sp1_ha+geo_zVM_preparation@s390x-zVM-Upgrade-sp1 fails in
addon_products_sle

Reproducible

Fails since (at least) Build 0294 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by qmsu about 5 years ago

  • Status changed from New to In Progress
  • Assignee set to qmsu
  • Target version set to Milestone 6

The failure occurs in case license agreement is included in the specified directory.

#3 Updated by qmsu about 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 40 to 100

Merged #2604.

Also available in: Atom PDF