Project

General

Profile

action #17726

[qam] test fails in gnome_classic_switch

Added by pluskalm over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-03-15
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
gnome_classic_switch

Reproducible

Fails since (at least) Build 20170315-2 (current job)

Expected result

Last good: 20170314-3 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pluskalm over 4 years ago

My understanding is that sometimes order of icons on desktop changes - we should adjust needles for that

#2 Updated by osukup over 4 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

#3 Updated by osukup over 4 years ago

  • Status changed from In Progress to Resolved

reneedled

Also available in: Atom PDF