Project

General

Profile

Actions

action #16816

closed

create test plan for manual testing

Added by lnussel about 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2017-05-04
Due date:
2017-05-10
% Done:

0%

Estimated time:

Description

create a test plan for people to manually test the distribution

New Plan for Leap 42.2:
https://docs.google.com/spreadsheets/d/1AGKijKpKiJCB616-bHVoNQuhWHpQLHPWCb3m1p6gXPc/edit#gid=1770305481


Related issues 2 (0 open2 closed)

Copied from openSUSE Leap 42.2 Release - action #13086: create test plan for manual testingClosedmaritawerner2016-08-252016-08-31

Actions
Copied to openSUSE Leap 15.0 - action #24852: create test plan for manual testingClosed2018-03-032018-03-09

Actions
Actions #1

Updated by lnussel about 7 years ago

  • Copied from action #13086: create test plan for manual testing added
Actions #2

Updated by lnussel almost 7 years ago

  • Category deleted (QA)
  • Status changed from New to Closed

duplicate of #16762

Actions #3

Updated by lnussel over 6 years ago

  • Copied to action #24852: create test plan for manual testing added
Actions

Also available in: Atom PDF