Project

General

Profile

Actions

action #157150

closed

[qe-core] test fails in kubectl

Added by dvenkatachala 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2024-03-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.6-DVD-Updates-x86_64-Build20240313-1-extra_tests_textmode_kubectl_containers@64bit fails in
kubectl

Test suite description

Maintainer: dheidler. Extra tests about CLI software in container module 2023-08-10/dimstar: added QEMURAM=2048 (boo#1212824)

Reproducible

Fails since (at least) Build 20240308-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

# Test died: 'zypper -n in -C kubernetes1.24-client' failed with code 104 (ZYPPER_EXIT_INF_CAP_NOT_FOUND)
The 'K8S_CLIENT' parameter is providing the package 'Kubernetes1.24-client,' which is hardcoded.

Actions #1

Updated by rfan1 2 months ago

  • Status changed from New to Workable
  • Assignee set to rfan1
Actions #2

Updated by rfan1 2 months ago

  • Status changed from Workable to In Progress
Actions #3

Updated by rfan1 2 months ago

  • Status changed from In Progress to Feedback

PR is merged

Actions #4

Updated by rfan1 2 months ago

  • Status changed from Feedback to In Progress

Set the value to 'none' will introduce a new issue https://openqa.opensuse.org/tests/4022751#step/kubectl/1

I have to remove this parameter for the time being

Actions #6

Updated by rfan1 2 months ago

  • Status changed from In Progress to Feedback
Actions #7

Updated by rfan1 2 months ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF