Project

General

Profile

Actions

action #156886

closed

[qe-core][leap15.5 15.6 update]test fails in steam, kill steam process may have some perf issue

Added by rfan1 3 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2024-03-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.5-DVD-Updates-x86_64-extra_tests_gnome@64bit fails in
steam

Test suite description

Maintainer: QE Core, asmorodskyi. Extra tests which were designed to run on gnome

Reproducible

Fails since (at least) Build 20240228-1

Expected result

Last good: 20240227-4 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #156223: test fails in steam: after closing steam, focus is not guaranteed to be in terminalResolvedrfan12024-02-28

Actions
Actions #1

Updated by rfan1 2 months ago

  • Status changed from New to In Progress
  • Assignee set to rfan1
Actions #2

Updated by rfan1 2 months ago

  • Related to action #156223: test fails in steam: after closing steam, focus is not guaranteed to be in terminal added
Actions #3

Updated by rfan1 2 months ago

  • Status changed from In Progress to Closed

dup of poo#156223

Actions

Also available in: Atom PDF