Project

General

Profile

Actions

action #156877

closed

[leap15.6 update]test fails in yast2_bootloader

Added by rfan1 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2024-03-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Description

If there are some backend device changed during the update test, we may need to set the bootloader from scratch.
we can enhance the logic to handle this.

Action items

  1. send key 'alt-p'
  2. alternative way - rebuild the image with setting 'QEMU_VIRTIO_RNG=0' ## Observation

openQA test in scenario opensuse-15.6-DVD-Updates-x86_64-zdup-Leap-15.5-gnome@64bit fails in
yast2_bootloader

Test suite description

Maintained by qe-core

Reproducible

Fails since (at least) Build 20240308-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by rfan1 3 months ago

  • Status changed from New to In Progress

Fix in our test code may make our test more stable imo :)

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/18833

Actions #2

Updated by rfan1 3 months ago

  • Status changed from In Progress to Feedback
Actions #3

Updated by rfan1 2 months ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF