Project

General

Profile

action #15506

firefox_pagesaving needs update

Added by qkzhu over 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2016-12-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-x86_64-regression-firefox@64bit fails in
firefox_pagesaving

We should:

  • Add wait_still_screen between send_key
  • Use $self->exit_firefox

Reproducible

Fails since (at least) Build 0050

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by qkzhu over 5 years ago

  • Status changed from New to In Progress

Update two firefox cases to fix poo#15508 poo#15506

Use $self->exit_firefox for firefox_pagesaving

Add wait_still_screen between send_key

see also: poo#15506, poo#15508

Validation run: http://147.2.212.201/tests/11

PR: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/2236

#2 Updated by qkzhu about 5 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF