Project

General

Profile

Actions

action #154663

closed

[qe-core][qem]test fails in flatpak, installation timeout? [sporadic issue]

Added by rfan1 4 months ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2024-02-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Description

The test is introduced recently

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/18551

Seems installation needs more time

Observation

openQA test in scenario sle-15-SP5-Desktop-DVD-Incidents-x86_64-qam-regression-other@64bit fails in
flatpak

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build :32329:nftables (current job)

Expected result

Last good: :32192:glibc (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by rfan1 4 months ago

  • Subject changed from [qe-core][qem]test fails in flatpak, installation timeout? to [qe-core][qem]test fails in flatpak, installation timeout? [sporadic issue]
Actions #2

Updated by rfan1 4 months ago

  • Status changed from New to Rejected
  • Assignee set to rfan1

Based on the test history https://openqa.suse.de/tests/13397149#next_previous

We can only see the issue once, so it might be a network perf issue. let me close it for now and we can re-open it and add some timeout if reproducing it again.

Actions

Also available in: Atom PDF