Project

General

Profile

Actions

action #138773

closed

Trying to login on o3 or osd fails with Forbidden - again

Added by livdywan 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2023-05-08
Due date:
% Done:

0%

Estimated time:

Description

Observation

Logging in on o3 doesn't work but yields a message:

Forbidden

There's also messages which we are seeing on logwarn:

[2023-05-11T08:36:34.048276Z] [error] [pid:19321] Claiming OpenID identity for URL 'https://openqa.opensuse.org' failed: no_identity_server: Could not determine ID provider from URL.

Acceptance criteria

  • AC1: Login works again

Suggestions

  • Talk to Bernhard

Related issues 1 (0 open1 closed)

Copied from openQA Infrastructure - action #129127: Trying to login on o3 fails with ForbiddenResolvedlivdywan2023-05-08

Actions
Actions #1

Updated by livdywan 8 months ago

  • Copied from action #129127: Trying to login on o3 fails with Forbidden added
Actions #2

Updated by livdywan 8 months ago

  • Status changed from New to In Progress

Alterting at 8.10, 9.10, 10.10, 11.10 so the broken login seems to break something that's done hourly by the looks of it.

Actions #3

Updated by livdywan 8 months ago

  • Subject changed from Trying to login on o3 fails with Forbidden - again to Trying to login on o3 or osd fails with Forbidden - again
Actions #4

Updated by livdywan 8 months ago

  • Status changed from In Progress to Blocked

Also convo on Slack tho for now I guess we can only wait and see.

Actions #5

Updated by livdywan 8 months ago

  • Status changed from Blocked to Feedback

livdywan wrote in #note-3:

Confirmed that both o3 and osd are affected.

Semi-related SD-137095 - Unable to reach openSUSE services from the oS openQA network, also filed SD-137136 - Unable to login to osd or o3 via openID provider - Could not determine ID provider from URL since it may be two separate issues.

Seems to work again on both instances.

Actions #6

Updated by livdywan 8 months ago

  • Status changed from Feedback to Resolved

livdywan wrote in #note-5:

livdywan wrote in #note-3:

Confirmed that both o3 and osd are affected.

Semi-related SD-137095 - Unable to reach openSUSE services from the oS openQA network, also filed SD-137136 - Unable to login to osd or o3 via openID provider - Could not determine ID provider from URL since it may be two separate issues.

Seems to work again on both instances.

Resolving

Actions

Also available in: Atom PDF