Project

General

Profile

Actions

action #13116

closed

SLED "regression":two empathy tests are broken

Added by qkzhu almost 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2016-08-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

observation

https://openqa.suse.de/tests/509150

potentially product issue

Actions #1

Updated by qkzhu almost 8 years ago

  • empathy_aim

Failed due to bsc#994988
I will uncheck the 'Remember password' to workaround it.

  • empathy_irc

The 'ctrl-j' shortcut to join channel is not working, I will dig a little deeper why it's not working.

Actions #2

Updated by qkzhu almost 8 years ago

qkzhu wrote:

  • empathy_aim

Failed due to bsc#994988
I will uncheck the 'Remember password' to workaround it.

  • empathy_irc

The 'ctrl-j' shortcut to join channel is not working, I will dig a little deeper why it's not working.

All empathy keyboard shortcut art not working -> bsc#999832

PR: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/1846

Actions #3

Updated by qkzhu almost 8 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF