Project

General

Profile

Actions

action #130456

closed

[qe-core][leap15.5]test fails in updates_packagekit_kde

Added by rfan1 12 months ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-06-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.5-DVD-Backports-Incidents-x86_64-kde@64bit-2G fails in
updates_packagekit_kde

Test suite description

TIMEOUT_SCALE property is added to avoid sporadic shutdown fails in kde@USBboot_64 scenario.

Added by : oorlov;

Related ticket: poo#37000

Reproducible

Fails since (at least) Build 20230606-3

Expected result

Last good: :17938:chromium.1686071533 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by rfan1 12 months ago

  • Status changed from New to In Progress

Seems it is a product bug, let me try to collect more information and file one.

Actions #2

Updated by rfan1 12 months ago

  • Status changed from In Progress to Blocked
Actions #3

Updated by rfan1 12 months ago

  • Status changed from Blocked to Resolved

The issue is gone!

Actions

Also available in: Atom PDF