Project

General

Profile

Actions

action #129907

closed

[qe-core] test fails in libreoffice_open_specified_file

Added by dvenkatachala 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-05-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Desktop-DVD-Updates-x86_64-Build20230525-1-qam-regression-documentation@64bit fails in
libreoffice_open_specified_file

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20230524-1 (current job)

Expected result

Last good: 20230523-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by rfan1 4 months ago

  • Status changed from New to In Progress
  • Assignee set to rfan1
Actions #2

Updated by rfan1 4 months ago

From the test log, I can see 'ctrl + f4' fails to close the window, checking..

Actions #3

Updated by rfan1 4 months ago

The issue might be caused by update S:M:28836:299623.

Seems we can't close the libreoffice window.

Actions #4

Updated by rfan1 4 months ago

Please refer to https://suse.slack.com/archives/C02D16TCP99/p1685085709388459 for more detail information.

Actions #6

Updated by rfan1 4 months ago

  • Status changed from In Progress to Resolved

The issue is gone after the update is revoked.
close it for now, and please re-open it if it can be seen again.

Actions

Also available in: Atom PDF