Project

General

Profile

Actions

action #127562

closed

[qe-core][functional]test fails in patterns, we need to upload zypper.log if any issue seen

Added by rfan1 about 1 year ago. Updated almost 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Enhancement to existing tests
Target version:
Start date:
2023-04-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-x86_64-textmode+role_kvm@64bit fails in
patterns

Test suite description

Maintainer: QE Core

Selects KVM role in System Role window (12SP2+).

Select bigger HDD size to resemble more realistic scenario: More place for virtual machines. This is also necessary to enable snapshots based on the installer logic.

Related progress issues:
https://progress.opensuse.org/issues/30853

Renamed from textmode+kvm_server_role

Reproducible

Fails since (at least) Build 88.1

Expected result

Last good: 81.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by rfan1 about 1 year ago

The reason why I filed this ticket is:
https://bugzilla.suse.com/show_bug.cgi?id=1210333#c4

Actions #2

Updated by rfan1 about 1 year ago

  • Status changed from New to In Progress
  • Assignee set to rfan1
Actions #3

Updated by rfan1 about 1 year ago

  • Status changed from In Progress to Feedback
Actions #4

Updated by rfan1 almost 1 year ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF