Project

General

Profile

action #120871

[qe-core][functional] test fails in rust

Added by zluo 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-11-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-aarch64-extra_tests_textmode:investigate:retry@aarch64 fails in
rust

Test suite description

Maintainer: QE Core, asmorodskyi,dheidler. Mainly console extratest

Reproducible

Fails since (at least) Build

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zluo 2 months ago

looks we have this sporadic issue now:
https://openqa.suse.de/tests/10032500#comments

#3 Updated by zluo 2 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF