Project

General

Profile

action #120513

[qe-core][functional] test fails in rescuesystem

Added by zluo 3 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-aarch64-rescue_system_sle11sp4@aarch64 fails in
rescuesystem

Test suite description

Maintainer: QE Core

Boot installation medium into rescue mode and test mounting a SLES 11 SP4 installation.

Reproducible

Fails since (at least) Build 40.1 (current job)

Expected result

Last good: 38.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zluo 3 months ago

it looks like a performance issue, need to increase timeout for loading system datas.

#2 Updated by zluo about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to zluo
  • Target version set to QE-Core: Ready

take over and check

#4 Updated by zluo about 2 months ago

  • Status changed from In Progress to Resolved

PR merged. Resolved now.

Also available in: Atom PDF