Project

General

Profile

action #120414

[qe-core][qem] test fails in reboot_after_installation

Added by zluo 3 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Incidents-Minimal-aarch64-qam-minimal@aarch64 fails in
reboot_after_installation

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. disk image for grub2_btrfs & uefi grub2_btrfs
minimal = base pattern, minimal (enhanced base) pattern are additional convenience paclkages

Reproducible

Fails since (at least) Build :26833:grub2 (current job)

Expected result

Last good: :26602:wicked (or more recent)
this can be a performance issue on aarch64

Further details

Always latest result in this scenario: latest

History

#1 Updated by zluo about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to zluo
  • Target version set to QE-Core: Ready

take over and check

#2 Updated by zluo about 2 months ago

  • Status changed from In Progress to Resolved

logs_from_installation_system failed and this leads failure of reboot. The recent test runs are fine, no issue at all.

Set it as resolved now.

Also available in: Atom PDF