Project

General

Profile

Actions

action #119629

closed

[qe-core][functional][sle15sp5]test fails in zypper_in, sporadic issue due to command timeout

Added by rfan1 over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-10-31
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Full-ppc64le-minimal+proxy_SCC-postreg_SUSEconnect@ppc64le fails in
zypper_in

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainers: riafarov.
Register modules after a system is installed using SUSEconnect.

Reproducible

Fails since (at least) Build 32.1 (current job)

Expected result

Last good: 29.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to qe-yam - action #117535: Remove duplicity of test suites running in PowerKVM and PowerVM in YaST job groupResolvedzoecao2022-10-04

Actions
Actions #1

Updated by rfan1 over 1 year ago

  • Related to action #117535: Remove duplicity of test suites running in PowerKVM and PowerVM in YaST job group added
Actions #2

Updated by rfan1 over 1 year ago

We may need double check the test dependency´╝îplease refer to the ticket below.
https://progress.opensuse.org/issues/117535

Actions #3

Updated by dvenkatachala over 1 year ago

  • Assignee set to dvenkatachala
Actions #4

Updated by dvenkatachala over 1 year ago

  • Status changed from New to In Progress
Actions #5

Updated by dvenkatachala over 1 year ago

Test skip_registration@ppc64le is removed from the SLE15-Functional job group(ref:https://progress.opensuse.org/issues/117535). So, the test minimal+proxy_SCC-postreg_SUSEconnect is failing due to dependency of the test skip_registration.

Results for sle-15-SP5-Full-ppc64le-Build42.5-minimal+proxy_SCC-postreg_SUSEconnect@ppc64le - https://openqa.suse.de/tests/9968036

Fixed the issue by adding the test sle15-sp5-skip_registration for ppc64le. MR: https://gitlab.suse.de/qsf-u/qa-sle-functional-userspace/-/merge_requests/156.

Actions #6

Updated by dvenkatachala over 1 year ago

  • Status changed from In Progress to Resolved

Test is working fine in osd after the modification.
https://openqa.suse.de/tests/10218405#dependencies

Actions

Also available in: Atom PDF