Project

General

Profile

action #119593

[sle15sp5][desktop] test fails in thunderbird_imap

Added by zcjia 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-10-31
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The test case need to be updated to match the newer version thunderbird behavior.

openQA test in scenario sle-15-SP5-Online-x86_64-wayland-desktopapps-message@64bit-virtio-vga fails in
thunderbird_imap

Test suite description

Reproducible

Fails since (at least) Build 32.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by openqa_review 3 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: wayland-desktopapps-message
https://openqa.suse.de/tests/9919757#step/thunderbird_imap/1

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released" or "EOL" (End-of-Life)
  3. The bugref in the openQA scenario is removed or replaced, e.g. label:wontfix:boo1234

Expect the next reminder at the earliest in 28 days if nothing changes in this ticket.

#2 Updated by zcjia 2 months ago

  • Status changed from New to Resolved

Passed now: https://openqa.suse.de/tests/10027674

Fixed by adding new needles and correcting a wrong needle.

Also available in: Atom PDF