Project

General

Profile

action #119128

[qe-core][qem]test fails in thunderbird_imap [needle 'thunderbird_in-hostname-start-with-dot' mismatch]

Added by rfan1 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-10-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Desktop-DVD-Updates-x86_64-qam-mail-thunderbird@64bit fails in
thunderbird_imap

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20221020-1

Expected result

Last good: 20221019-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by rfan1 3 months ago

I tried to investigate the failure case, it should be caused by mis-matching the needle thunderbird_in-hostname-start-with-dot

At https://10.160.0.207/tests/9774889#step/thunderbird_imap/15

To fix the issue, we may need add more needles like thunderbird_out-hostname-start-with-dot [may be more]

#2 Updated by rfan1 3 months ago

  • Subject changed from [qe-core][qem]test fails in thunderbird_imap to [qe-core][qem]test fails in thunderbird_imap [needle 'thunderbird_in-hostname-start-with-dot' mismatch]

#3 Updated by rfan1 3 months ago

  • Status changed from New to In Progress
  • Assignee set to rfan1

#4 Updated by rfan1 3 months ago

  • Status changed from In Progress to Feedback

The test is green again after adding some needles
https://10.160.0.207/tests/9776087

#5 Updated by rfan1 3 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF