Project

General

Profile

Actions

tickets #118807

closed

tickets #117442: [Regression] Regression test for SLED

tickets #118756: [Regression][HAL] HAL components of regression tests

[Regression][HAL] HAL: Connect iPod

Added by GraceWang over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
not_automated
Target version:
Start date:
2022-10-14
Due date:
% Done:

0%

Estimated time:
Relevance:
P3

Description

Connect an iPod and verify that it is detected and a desktop link is created for it.

Steps:

  1. Connect the iPod to the computer(USB).

Expected Result:
vp.1 It could auto-mount the iPod device, try to do some operation against the mounted point.


Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150776: [Regression][HAL] HAL: Connect iPodResolvedzcjia2022-10-14

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to GraceWang
Actions #2

Updated by GraceWang over 1 year ago

  • Assignee changed from GraceWang to zcjia

Assign this test case to Zhaocong since he is having the iPod at hand.

Actions #3

Updated by zcjia over 1 year ago

  • Status changed from New to Resolved

Tested in build 72.1.

Actions #4

Updated by zcjia 7 months ago

Actions

Also available in: Atom PDF