Project

General

Profile

Actions

tickets #118783

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117757: [Regression][Network] Network components of regression tests

[Regression][Network] Network Manager: Add DSL modem connect

Added by zcjia over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
not_automated
Target version:
Start date:
2022-10-14
Due date:
% Done:

0%

Estimated time:
Relevance:
P3

Description

It's supposed to test DSL connection UI elements interaction between nm-connection-editor and "gnome-control-center network". The DSL connection functional part can be skipped during manual testing, since the ISP environment becomes harder and harder to find, we may scratch a testing server however:

https://bugzilla.suse.com/tr_show_case.cgi?case_id=1588851
https://bugzilla.suse.com/tr_show_case.cgi?case_id=1588724

s1. Add DSL modem connection from nm-connection-editor, then reboot.

vp1. It should be created successfully, and the connection is visible in "gnome-control-center network"


Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150338: [Regression][Network] Network Manager: Add DSL modem connectResolvedGraceWang2022-10-14

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to GraceWang
Actions #2

Updated by GraceWang over 1 year ago

  • Status changed from New to Resolved
  • Relevance changed from P5 to P3

The test case passed on build 67.1
https://bugzilla.suse.com/show_bug.cgi?id=1208193 was found during exploratory testing

Actions #3

Updated by zcjia 7 months ago

  • Copied to tickets #150338: [Regression][Network] Network Manager: Add DSL modem connect added
Actions

Also available in: Atom PDF