Project

General

Profile

Actions

tickets #118717

closed

tickets #117442: [Regression] Regression test for SLED

tickets #118702: [Regression][gnome-photos] gnome-photos components of regression tests

[Regression][gnome-photos] gnome-photos: Delete/Create/Add into an Album

Added by GraceWang over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
can_be_automated
Target version:
Start date:
2022-10-13
Due date:
% Done:

0%

Estimated time:
Relevance:
P2

Description

Steps:

  1. Login the system

  2. Add a few photos to ~/Downloads, ~/Pictures

  3. Launch gnome-photos

  4. Select a picture (e.g. pic1) and click “Add to Album”

  5. Click the “Add” button → input the album name. e.g. test → click “OK”

  6. Check the “Albums” tab

  7. In the Photos/ Albums tab, select the picture used in Step4 (pic1) → click the click “Add to Album” → disable the checkbox in front of album “test” → click “OK”```

Expected Result:
VP4. A window called “Organize” popup.

VP5. The new album is created and the picture(pic1) is added to the album by default

VP6. The new created album is displayed and it contains the picture we selected in Step4 (pic1)

VP7. The album is deleted since there’s no pictures in it.


Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150749: [Regression][gnome-photos] gnome-photos: Delete/Create/Add into an AlbumResolvedGraceWang2022-10-13

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to zcjia
Actions #2

Updated by zcjia over 1 year ago

  • Status changed from New to Resolved

Tested in Beta3.

Actions #3

Updated by zcjia 7 months ago

  • Copied to tickets #150749: [Regression][gnome-photos] gnome-photos: Delete/Create/Add into an Album added
Actions

Also available in: Atom PDF