Project

General

Profile

Actions

tickets #117934

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117739: [Regression][Firefox] Firefox components of regression tests

[Regression][Firefox] Firefox: Externally handled content

Added by GraceWang over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
already_automated
Target version:
Start date:
2022-10-11
Due date:
% Done:

0%

Estimated time:
Relevance:
P2

Description

Steps:

  1. Check tarball(.tar.gz) links in http://mirror.bej.suse.com/dist/install/SLP/SLE-12-Server-GM/x86_64/dvd1/ , click the file "license.tar.gz".

  2. Check "Save File" option, then "OK".

Expected Result:
vp1. Since firefox can not handle this file internally, it should open the "Opening" dialog.
vp2. "Files" should be launched. The files contained in the tarball should be listed.


Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150005: [Regression][Firefox] Firefox: Externally handled contentResolvedGraceWang2022-10-11

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to zcjia
Actions #2

Updated by zcjia over 1 year ago

  • Description updated (diff)
  • Status changed from New to Resolved
  • Priority changed from High to Normal
  • Relevance changed from P5 to P2

Tested in build 64.1.

Actions #3

Updated by zcjia 8 months ago

  • Copied to tickets #150005: [Regression][Firefox] Firefox: Externally handled content added
Actions

Also available in: Atom PDF