Project

General

Profile

Actions

tickets #117745

closed

tickets #117442: [Regression] Regression test for SLED

[Regression][General] General components of regression tests

Added by zcjia over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2022-10-11
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Relevance:
P1

Subtasks 8 (0 open8 closed)

tickets #117862: [Regression][General] Login: only root user existResolvedGraceWang2022-10-11

Actions
tickets #117901: [Regression][General] Wayland: switch among desktop sessions when Wayland is enabledResolvedzcjia2022-10-11

Actions
tickets #117904: [Regression][General] Lock / Unlock screen IceWMResolvedGraceWang2022-10-11

Actions
tickets #117922: [Regression][General] Certification: Sound TestResolvedGraceWang2022-10-11

Actions
tickets #117946: [Regression][General] Wayland: switch among desktop sessions when Wayland is disabledResolvedzcjia2022-10-11

Actions
tickets #117952: [Regression][General] Lock screen – notificationResolvedGraceWang2022-10-11

Actions
tickets #118009: [Regression][General] Wayland: Run X applications in Wayland sessionResolvedzcjia2022-10-11

Actions
tickets #118732: [Regression][General] Lock screen – brightnessResolvedGraceWang2022-10-13

Actions

Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150074: [Regression][General] General components of regression testsResolvedzcjia2022-10-11

Actions
Actions #1

Updated by zcjia over 1 year ago

  • Relevance changed from P5 to P1
Actions #2

Updated by GraceWang over 1 year ago

  • Assignee set to GraceWang
Actions #3

Updated by GraceWang over 1 year ago

  • Status changed from New to Resolved

Close this task since all sub tasks are resolved.

Actions #4

Updated by zcjia 7 months ago

  • Copied to tickets #150074: [Regression][General] General components of regression tests added
Actions

Also available in: Atom PDF