Project

General

Profile

Actions

action #115682

closed

[qe-core][sle15sp5][functional]test fails in scc_registration, may need update SCC_REGCODE

Added by rfan1 almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-08-24
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-x86_64-create-hdd-allmodules-allpatterns-gnome@64bit fails in
scc_registration

Test suite description

Maintainer: zluo
create hdd from allmodules+allpatterns gnome

Reproducible

Fails since (at least) Build 9.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by rfan1 almost 2 years ago

There are some other tests failed at scc_registration:
https://openqa.suse.de/tests/overview?result=failed&arch=x86_64&flavor=&machine=&test=&modules=scc_registration&module_re=&version=15-SP5&build=12.1&distri=sle&groupid=110#

I think some register codes are out of date.

Actions #2

Updated by rfan1 over 1 year ago

  • Status changed from New to Feedback
  • Assignee set to rfan1
  • % Done changed from 0 to 90

The issue is not caused by miss typing the scc register code, please refer to https://openqa.suse.de/tests/9385920#step/scc_registration/5 [which is triggered via my own branch]

It can pass now after removing the "SCC_REGCODE“ from test suite https://openqa.suse.de/tests/9385940.

Marked it as feedback

Actions #3

Updated by rfan1 over 1 year ago

  • Subject changed from [qe-core][sle15sp5]test fails in scc_registration, may need update SCC_REGCODE to [sle15sp5][functional]test fails in scc_registration, may need update SCC_REGCODE
Actions #4

Updated by rfan1 over 1 year ago

  • Subject changed from [sle15sp5][functional]test fails in scc_registration, may need update SCC_REGCODE to [qe-core][sle15sp5][functional]test fails in scc_registration, may need update SCC_REGCODE
Actions #5

Updated by rfan1 over 1 year ago

  • Status changed from Feedback to Resolved
  • % Done changed from 90 to 100
Actions

Also available in: Atom PDF