Project

General

Profile

action #115253

[qem][qe-core][aarch64]test fails in shutdown due to test execution exceeded MAX_JOB_TIME

Added by rfan1 about 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-08-12
Due date:
% Done:

100%

Estimated time:
1.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Server-DVD-Updates-aarch64-qam-gnome@aarch64-virtio fails in
shutdown

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220811-1 (current job)

Expected result

Last good: 20220810-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by rfan1 about 2 months ago

  • Subject changed from [qem][qe-core]test fails in shutdown due to test execution exceeded MAX_JOB_TIME to [qem][qe-core][aarch64]test fails in shutdown due to test execution exceeded MAX_JOB_TIME

The current setting:

MAX_JOB_TIME    14000

That means the job should be completed within 3:53'20".

However, based on the job history, https://openqa.suse.de/tests/9318218#next_previous.
We can see each passed case was close to the timeout value on aarch64 platform.

So, we'd better to increase the value to get more stable result.

#2 Updated by rfan1 about 2 months ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 90

#3 Updated by rfan1 about 1 month ago

  • Status changed from Feedback to Resolved
  • % Done changed from 90 to 100

Also available in: Atom PDF