Project

General

Profile

action #114956

[qem][qe-core][aarch64]qam-minimal+base,test execution exceeded MAX_JOB_TIME

Added by rfan1 about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-08-04
Due date:
% Done:

100%

Estimated time:
2.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Server-DVD-Updates-aarch64-qam-minimal+base@aarch64-virtio fails in
dns_srv

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build https://openqa.suse.de/tests/9259629

Expected result

Last good: https://openqa.suse.de/tests/9251512 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #115079: [qe-core][qem&functional] Many test failures due to low performance on arm workersNew2022-08-08

History

#1 Updated by rfan1 about 2 months ago

  • Description updated (diff)

#2 Updated by rfan1 about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to rfan1

The issue can be seen on arm worker only!
Let me try to increase the MAX_JOB_TIME value

#3 Updated by rfan1 about 2 months ago

  • Subject changed from [qem][qe-core][aarch64]qam-minimal+base,est execution exceeded MAX_JOB_TIME to [qem][qe-core][aarch64]qam-minimal+base,test execution exceeded MAX_JOB_TIME

#4 Updated by rfan1 about 2 months ago

  • % Done changed from 0 to 30
  • Estimated time set to 2.00 h

#5 Updated by rfan1 about 2 months ago

  • Related to action #115079: [qe-core][qem&functional] Many test failures due to low performance on arm workers added

#6 Updated by rfan1 about 2 months ago

  • Status changed from In Progress to Feedback
  • % Done changed from 30 to 90

Wait for openQA test results.

#7 Updated by rfan1 about 2 months ago

  • Status changed from Feedback to Resolved
  • % Done changed from 90 to 100

Also available in: Atom PDF