Project

General

Profile

action #113698

[qe-core] add_update_test_repo 12-SP3 LTSS - Unable to create repository

Added by martinsmac 7 months ago. Updated 7 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-07-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-mru-install-minimal-with-addons@64bit fails in
add_update_test_repo

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220712-1

Expected result

Last good: 20220707-1 (or more recent)

Further details

Always latest result in this scenario: latest

https://openqa.suse.de/tests/9132289#step/add_update_test_repo/5

History

#1 Updated by dvenkatachala 7 months ago

  • Status changed from New to Rejected

As per MR:https://gitlab.suse.de/qa-maintenance/metadata/-/merge_requests/659, removed the aggregate runs for 12-SP3.
Now we have only single incident runs for 12-SP3

Also available in: Atom PDF