Project

General

Profile

Actions

action #112913

closed

[qe-sap] test fails in Sysctl - Sysctl_net_ipv4_ping_group_range

Added by martinsmac over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-06-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-SAP-DVD-Updates-x86_64-mau-sles-sys-param-check@64bit-2gbram fails in
Sysctl

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 20220610-1

Expected result

Last good: 20220609-1 (or more recent)

Further details

Always latest result in this scenario: latest

Test messages # Sysctl_net_ipv4_ping_group_range

failure:

https://openqa.suse.de/tests/9000701#step/Sysctl/419

expected: 0 2147483647
returned: 1 0
invalid value: '1', expected '0'
invalid value: '0', expected '2147483647'
Actions #1

Updated by martinsmac over 1 year ago

I paste a old tests I was comparing. This is the last error:

https://openqa.suse.de/tests/9009618#

# Test messages # Sysctl_net_ipv4_ping_group_range
# failure: 

expected: 0 2147483647
returned: 1 0
invalid value: '1', expected '0'
invalid value: '0', expected '2147483647'
Actions #2

Updated by rbranco over 1 year ago

A bug was already opened for it:

https://bugzilla.suse.com/show_bug.cgi?id=1200617

Actions #3

Updated by rbranco over 1 year ago

  • Assignee set to rbranco
Actions #5

Updated by rbranco over 1 year ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF