Project

General

Profile

action #109346

[sle15sp4][desktop] test fails in addon_products_sle

Added by zcjia 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-04-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The installation fails for SLED, after enabling Nvidia repo in SCC. Now there is a windows for Nvidia reop's gpg key.

This window appeared in different position before, there are code to handle that by ignore this key.

Now the installation will ask for WE regcode again if we ignore this key, so I will adjust the test case to trust this key instead.

openQA test in scenario sle-15-SP4-Online-x86_64-create_hdd_sled_gnome@64bit-virtio-vga fails in
addon_products_sle

Test suite description

Maintainer: slindomansilla

Like "create_hdd_gnome" but with SLED selected as product.

SCC_REGCODE for SLED added here to overwrite the server regcode which is supplied by the medium. If that setting makes problems here we should create product specific regcodes all set on the medium and distinguished within the test code.

Reproducible

Fails since (at least) Build

Expected result

Last good: 116.4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia 3 months ago

Correction: the old code path is also to trust the key.

#2 Updated by zcjia 3 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF