Project

General

Profile

action #105331

[sle][migration][sle15sp4]test fails in first_boot - Need extend SLES-15-SP1-ppc64le-GM-allpatterns.qcow2 size

Added by tinawang123 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-01-24
Due date:
% Done:

100%

Estimated time:
8.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Migration-from-SLE15-SPx-ppc64le-offline_sles15sp1_ltss_media_basesys-srv-lgm-pcm_def_full@ppc64le fails in
first_boot

Test suite description

basesys+srv+lgm+pcm all p1/c/m

Reproducible

Fails since (at least) Build 84.1 (current job)

Expected result

Last good: 81.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tinawang123 4 months ago

/usr/share/openqa/script/clone_job.pl --within-instance http://openqa.suse.de 8010031 TEST=create_hdd_SLES-15-SP1-ppc64le-GM-allpatterns.qcow2 PUBLISH_HDD_1=SLES-15-SP1-ppc64le-GM-allpatterns.qcow2 ISO=SLE-15-SP1-Installer-DVD-ppc64le-GM-DVD1.iso SCC_DEREGISTER=1 SCC_URL=https://scc.suse.com BETA=0 _GROUP=0 HDDSIZEGB=100 SCC_ADDONS=sdk PATTERNS=all SCC_REGCODE=xxx EXCLUDE_MODULES=no_separate_home

#2 Updated by tinawang123 4 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF