Project

General

Profile

action #104019

[qe-yast] soft-failure caused by default_user_simple_pwd

Added by zcjia 5 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-12-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Soft-failure in gdm login screen that shows fullname instead of username is caused by this: https://openqa.suse.de/tests/7852673#step/first_boot/2

"default_user_simple_pwd" uses different "User's Full Name" from "user_settings" (e.g. https://openqa.suse.de/tests/7852674#step/user_settings/4) when creating new users during installation. They should be the same.

openQA test in scenario sle-15-SP4-Online-E-Staging-s390x-ext4_staging_s390x@s390x-kvm-sle12 fails in
default_user_simple_pwd

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainer: QE Kernel, QE Yast

Reproducible

Fails since (at least) Build E.64.10 (current job)

Expected result

Last good: E.64.8 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by zcjia 4 months ago

  • Status changed from New to Resolved

Removed the soft-failure tag, because developer explains this was old expected behavior.

Also available in: Atom PDF