Project

General

Profile

action #103197

qem-dashboard: Failed deployment pipeline

Added by jbaier_cz 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
Target version:
Start date:
2021-11-29
Due date:
% Done:

0%

Estimated time:

Description

History

#1 Updated by jbaier_cz 2 months ago

  • Status changed from In Progress to Resolved

After some investigation two problems were identified:

  1. One of the host in the orchestration was not reachable. As it has IPMI interface, I triggered a power cycle which helped. I assume the problem was caused by some maintenance work. I also adjusted the notification service to be able to spot the problem sooner.

  2. GitLab access token is not working (might be expired). The pipeline was initially created with an access token to the repository as the repository itself was private. This is no longer true, so to remedy this situation I just deleted the auth part from the uri.

The deployment pipeline is working again: https://gitlab.suse.de/opensuse/qem-dashboard/-/pipelines/264168

#2 Updated by jbaier_cz 2 months ago

  • Target version set to Ready

Also available in: Atom PDF