Project

General

Profile

action #101917

[desktop][sle15sp4] test fails in libreoffice_mainmenu_favorites; shortcut changed in GNOME41

Added by zcjia about 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-11-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Shortcut "Alt-F1" to open GNOME Activities is removed from upstream in GNOME41: https://gitlab.gnome.org/GNOME/mutter/-/issues/1988

So update test case to use "Super" instead.

openQA test in scenario sle-15-SP4-Online-x86_64-wayland-desktopapps-documentation@64bit-virtio-vga fails in
libreoffice_mainmenu_favorites

Test suite description

Regression test for desktop applications which are classified as REGRESSION=documentation in main.pm

Reproducible

Fails since (at least) Build 29.1

Expected result

Last good: 26.1 (or more recent)

Further details

Always latest result in this scenario: latest

Also available in: Atom PDF