Project

General

Profile

action #903

check status of openstack

Added by lnussel over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Management
Target version:
Start date:
2013-10-21
Due date:
2013-10-24
% Done:

80%

Estimated time:
Duration: 4

History

#1 Updated by lnussel over 6 years ago

  • Status changed from New to In Progress

Mailed Dirk an AJ.
It's not fully merged. Told them to file a bug and submit all changes in one block as maintenance update.

#2 Updated by lnussel over 6 years ago

  • Due date changed from 2013-10-23 to 2013-10-24
  • % Done changed from 30 to 80

looks like the request got merged

#3 Updated by lnussel over 6 years ago

  • Status changed from In Progress to Closed

dirk confirmed

Also available in: Atom PDF