Project

General

Profile

action #66274

Numerous Packages in openSUSE:Jump:15.2 are outdated compared to SUSE:SLE-15-SP2:GA

Added by eeich about 1 year ago. Updated about 1 year ago.

Status:
New
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
2020-04-30
Due date:
% Done:

0%

Estimated time:

Description

Numerous packages in openSUSE:Jump:15.2 are outdated compared to SUSE:SLE-15-SP2:GA.
They seem to resemble the state of Leap 15.2 5 month ago. One example is 'scalapack' while scalapack on SLE-15-SP2 shows several updates since - the oldest almost 5 months ago.
The problem seems to originate from Leap 15.2 which has been synced last 11 months ago package.
This is not the case for all packages: take for instances 'mrsh' which was updated on SLE-15-SP2 very recently. This is current in Jump.

History

#1 Updated by eeich about 1 year ago

To reduce the number of packages which purely differ because of missing updates, I've submitted the affected packages I'm concerned with from SUSE:SLE-15-SP2:GA to openSUSE:Leap:15.2.

Here is a list is the list with the respective SR IDs:

  1. 800301 pdsh
  2. 800299 trilinos
  3. 800298 hypre
  4. 800296 scotch
  5. 800295 mumps
  6. 800294 openmpi3
  7. 800293 adios
  8. 800292 netcdf-fortran
  9. 800291 netcdf
  10. 800290 hdf5
  11. 800289 petsc
  12. 800288 scalapack

Also available in: Atom PDF