Project

General

Profile

action #61500

submit translation packages

Added by lnussel about 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Translations
Target version:
Start date:
2020-04-08
Due date:
2020-04-14
% Done:

0%

Estimated time:

Description

Packages that contain translations may need to be updated and submitted

  • package-translations : system:install:head
  • desktop-translations : X11:common:Factory
  • yast2-trans : YaST:Head (submit directly to YaST:Head, it does not accept SRs)
  • skelcd-openSUSE : system:install:head
  • openSUSE-EULAs : devel:openSUSE:Factory

    osc rm *.tar.?z
    osc service dr
    osc addremove
    osc vc # beautify *.changes: 'M-x sort-lines' and 'M-x delete-duplicate-lines'
    osc ci
    osc sr


Related issues

Copied from openSUSE Leap 15.1 - action #47750: submit translation packagesClosed2019-04-172019-04-23

History

#1 Updated by lnussel about 2 years ago

#2 Updated by lkocman over 1 year ago

  • Assignee set to lkocman

#3 Updated by lkocman over 1 year ago

  • Status changed from New to Rejected

Dupe of 61524

Also available in: Atom PDF