action #52118

enable CI for YaST

Added by lnussel 9 months ago. Updated 6 months ago.

Status:ClosedStart date:01/07/2019
Priority:NormalDue date:14/08/2019
Assignee:-% Done:

100%

Category:Release Engineering
Target version:Alpha
Duration: 33

Description

the CI for YaST needs to be configured to submit packages for the new release from the right branch

  • yast2-alternatives
  • yast2-slp-server
  • yast2-docker
  • skelcd-control-openSUSE

Related issues

Copied from openSUSE Leap 15.1 - action #40439: enable CI for YaST Closed 13/08/2018 30/08/2018

History

#1 Updated by lnussel 9 months ago

#2 Updated by lnussel 9 months ago

  • Due date changed from 25/08/2019 to 31/07/2019
  • Start date changed from 08/08/2019 to 01/07/2019

#3 Updated by lkocman 7 months ago

  • Status changed from New to Feedback

As suggested by Max and Oliver I did open a bug for the team https://bugzilla.suse.com/show_bug.cgi?id=1141654

#4 Updated by lnussel 7 months ago

  • Due date changed from 31/07/2019 to 14/08/2019

#5 Updated by lnussel 6 months ago

  • Status changed from Feedback to Blocked
  • % Done changed from 0 to 70

The bug report was closed fixed but the git repo still doesn't have a branch for 15.2 so not sure what the state is

#6 Updated by lnussel 6 months ago

  • Status changed from Blocked to Closed
  • % Done changed from 70 to 100

done

#7 Updated by lnussel 6 months ago

  • Description updated (diff)

Also available in: Atom PDF