action #44936

enable i586 packages that need it

Added by lnussel about 1 year ago. Updated 9 months ago.

Status:ClosedStart date:18/02/2019
Priority:NormalDue date:22/02/2019
Assignee:-% Done:

0%

Category:Release Engineering
Target version:Beta
Duration: 5

Description

i586 packages with baselibs.conf need to be explicitly enabled by adding them to the whitelist in prjconf.

https://github.com/openSUSE/openSUSE-release-tools/blob/master/biarchtool.py may help with that.


Related issues

Copied to openSUSE Leap 15.2 - action #56369: enable i586 packages that need it New 17/02/2020 21/02/2020

History

#1 Updated by lnussel 12 months ago

  • Due date changed from 11/01/2019 to 22/02/2019
  • Start date changed from 10/12/2018 to 18/02/2019

#2 Updated by lnussel 9 months ago

  • Status changed from New to Closed

we didn't really do that and nobody complains. Just inherited the settings from 15.0

#3 Updated by lnussel 5 months ago

  • Copied to action #56369: enable i586 packages that need it added

Also available in: Atom PDF