action #39419

submit translation packages

Added by lnussel over 1 year ago. Updated about 1 year ago.

Status:ResolvedStart date:04/03/2019
Priority:NormalDue date:08/03/2019
Assignee:keichwa% Done:

100%

Category:Translations
Target version:Beta
Duration: 5

Description

Packages that contain translations may need to be updated and submitted

  • [] system:install:head/package-translations
  • [] X11:common:Factory/desktop-translations
  • [] YaST:Head/yast2-trans
  • [] system:install:head/yast2-slide-show
  • [] system:install:head/skelcd-openSUSE
  • [] devel:openSUSE:Factory/openSUSE-EULAs

Related issues

Copied from openSUSE Leap 15.0 - action #25012: submit translation packages Closed 24/03/2018 25/03/2018
Copied to openSUSE Leap 15.2 - action #56324: submit translation packages New 02/03/2020 06/03/2020

History

#1 Updated by lnussel over 1 year ago

#2 Updated by lnussel about 1 year ago

  • Due date changed from 30/11/2018 to 08/03/2019
  • Start date changed from 29/11/2018 to 04/03/2019

#3 Updated by lnussel about 1 year ago

  • Description updated (diff)

#4 Updated by lnussel about 1 year ago

  • Assignee set to keichwa

Let's get another round of translation packages in. It's sufficient to do that on eg thursday.

#5 Updated by keichwa about 1 year ago

It would be nice if we'd use this format in the future:

  • [x] system:install:head/package-translations (nothing newer available)
  • [x] X11:common:Factory/desktop-translations
  • [x] YaST:Head/yast2-trans (looks already new enough, submitted to Leap now)
  • [x] system:install:head/yast2-slide-show (nothing newer available)
  • [x] system:install:head/skelcd-openSUSE (nothing newer available)
  • [x] devel:openSUSE:Factory/openSUSE-EULAs (nothing newer available)

#6 Updated by keichwa about 1 year ago

  • Description updated (diff)

#7 Updated by keichwa about 1 year ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

It would be nice if we'd use this format in the future:

  • [] system:install:head/package-translations
  • [] X11:common:Factory/desktop-translations
  • [] YaST:Head/yast2-trans
  • [] system:install:head/yast2-slide-show
  • [] system:install:head/skelcd-openSUSE
  • [] devel:openSUSE:Factory/openSUSE-EULAs

#8 Updated by keichwa about 1 year ago

  • Status changed from In Progress to Resolved

#9 Updated by lnussel about 1 year ago

redmine also has a checklist feature which is more convenient. The problem is that the API doesn't allow to copy it, so the checklist gets lost when copying all tasks to the new release.

#10 Updated by keichwa about 1 year ago

lnussel wrote:

redmine also has a checklist feature which is more convenient. The problem is that the API doesn't allow to copy it, so the checklist gets lost when copying all tasks to the new release.

thanks for the info. even that important is that you provide the package names together with the repo, ready for cut-and-paste and suitable for 'osc -bco'.

#11 Updated by lnussel 7 months ago

Also available in: Atom PDF