Project

General

Profile

Actions

action #11364

closed

action #11334: decomission svn.opensuse.org

package translations

Added by lnussel about 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Development
Target version:
-
Start date:
2016-03-30
Due date:
% Done:

10%

Estimated time:
40.00 h

Description

there is currently no solution for package translations. New tools and a workflow needs to be created.


Related issues 1 (0 open1 closed)

Is duplicate of openSUSE Release Process - action #11354: packages/patterns/RPM_groups translationsResolvedMinton2016-03-302016-12-07

Actions
Actions #1

Updated by lnussel almost 8 years ago

  • Status changed from New to In Progress
  • Assignee set to Minton
  • % Done changed from 0 to 10

Alexander is working on it

Actions #2

Updated by lnussel almost 8 years ago

  • Is duplicate of action #11354: packages/patterns/RPM_groups translations added
Actions #3

Updated by lnussel almost 8 years ago

  • Status changed from In Progress to Closed

actually duplicate, closing

Actions

Also available in: Atom PDF