action #38351

Updated by mkittler over 1 year ago

## Observation

https://gitlab.suse.de/okurz/scripts/-/jobs/16169 shows a test that install openQA-client in a tumbleweed docker container showing that the perl dependency OpenQA::UserAgent is not provided.

## Problem

This seems to have been introduced in 4745f7a3. I assume this makes the package openQA-client basically unusable.

## Workaround

Install the package `openQA-common`. "openQA-webui".

Back