Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
91130 qe-yast Use libyui for btrfs_libstorage-ng ipmi and zVM Closed riafarov SUSE QA - SLE 15 SP3
91350 qe-yast [timeboxed:16h][sporadic] test fails in verify_undelete_snapshots Closed riafarov SUSE QA - SLE 15 SP3
76888 qe-yast Unit test for yast2-metapackage-handler OneClickInstallWorkerFunction.rb (part II) Closed syrianidou_sofia SUSE QA - SLE 15 SP3
88480 qe-yast [sporadic] boot_encrypt doesn't unlock encrypted disk for cryptlvm@ppc64le Closed syrianidou_sofia SUSE QA - SLE 15 SP3
93032 qe-yast Use accept_license module with libyui-rest-api in all test suites in YaST, TW and Leap 15 Job Groups Closed syrianidou_sofia SUSE QA - SLE 15 SP3
93411 qe-yast Create test cases for Language, Keyboard and Product Selection Closed syrianidou_sofia SUSE QA - SLE 15 SP3
95542 qe-yast test fails in yast2_kdump Closed syrianidou_sofia qe-yast - Current
95551 qe-yast autologin_yast test fails in first_boot Closed syrianidou_sofia qe-yast - Current
97709 qe-yast [sporadic] accept_timezone_configuration fails to navigate next screen Closed syrianidou_sofia qe-yast - Current
62243 openQA Project After latest updates, openQA has problematic behavior on Dell Precision 5810 Resolved okurz openQA Project - Done Related to #62015, Copied to #62567
67537 openQA Project [tools] Not possible to change hostname on Xen tests. Resolved okurz 2020-06-20
67822 openQA Project [tools] When using refspec for svirt-xen-hvm , openQA-SUT-2 fails Resolved okurz 2020-06-23
69313 openQA Project When using refspec for ppc for a particular job, PRODUCTDIR is set wrong Resolved Xiaojing_liu openQA Project - Ready
67120 openQA Tests [functional][y]test fails in zypper_ref while trying to use root-virtio-console. Resolved dzedro 2020-06-16 Related to #67174
67903 openQA Tests [y][functional] Set partial sync for Debug and Source repositories Resolved JERiveraMoya SUSE QA - SLE 15 SP3 2020-07-14
67732 openQA Tests [functional][y] Add yast2_lang module for other than 64bit machines Resolved oorlov SUSE QA - SLE 15 SP3 2020-07-14
64688 openQA Tests [functional][y] Travis check detect_unused_modules is taking 4 minutes to be completed. Resolved riafarov QA - future 2020-06-02
67117 openQA Tests [functional][y]test fails in yast2_proxy and yast2_dns_server Resolved riafarov SUSE QA - SLE 15 SP2 2020-06-16
69658 openQA Tests [y] test fails in yast2_control_center Resolved riafarov SUSE QA - SLE 15 SP3
69751 openQA Tests [y] Module validate_encrypt fails on s390x-kvm-sle12 Resolved riafarov SUSE QA - SLE 15 SP3 2020-09-08 Has duplicate #69991
71641 openQA Tests [y] test fails in sshd for ppc64le-hmc-4disk Resolved riafarov SUSE QA - SLE 15 SP3 2020-10-06
63814 openQA Tests [functional][y][virtualization][hyperv][timeboxed:12h] msdos test for hyperv, fails in validate_fs_table Resolved syrianidou_sofia SUSE QA - Milestone 32 2020-04-07
64204 openQA Tests [functional][y] test fails in yast2_lan_restart Resolved syrianidou_sofia 2020-03-10
64325 openQA Tests [functional][y] Add check in autoyast installation test with wrong autoyast profile path Resolved syrianidou_sofia 2020-05-05
64466 openQA Tests [functional][y][hyper-v][timeboxed:16h] test fails in shutdown Resolved syrianidou_sofia SUSE QA - Milestone 35+ 2020-05-19
(51-75/98) Per page: 25, 50, 100

Also available in: Atom CSV PDF