Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
72277 qe-yast [y] Modify check in autoyast installation test Closed JERiveraMoya SUSE QA - SLE 15 SP3
72274 qe-yast [y] nfs mount timeout investigation Rejected riafarov SUSE QA - SLE 15 SP3
71842 qe-yast [y][powervm] select_patterns does not select software link Closed JERiveraMoya SUSE QA - SLE 15 SP3 2020-10-20
71830 qe-yast [y] Set default target based on the expectations Closed JERiveraMoya SUSE QA - SLE 15 SP3 2020-10-20
71608 qe-yast [y] post_fail_hooks fails with script timeout, no logs collected Closed riafarov SUSE QA - SLE 15 SP3 2020-10-20
70546 qe-yast [y] Remove soft fail for bsc#1175374 Closed riafarov SUSE QA - SLE 15 SP3 Related to #70174
69142 qe-yast [y] Adjust bootloader for MM on aarch64 Resolved ybonatakis SUSE QA - SLE 15 SP3 2020-08-11
71026 qe-yast [y] Validate updated package version with self_update New QA - future
69259 qe-yast [y] Test fully qualified domain name as an input for yast2-network New QA - future
68579 qe-yast [y] gitlab-ci needs another stage for verify_file_existence Rejected riafarov QA - future
65447 qe-yast [functional][y] Extend form of salt-formulas test New QA - future
59318 openQA Tests [functional][u] packages are not gettting installed Resolved jorauch SUSE QA - Milestone 28
59411 openQA Tests [functional][y] betawarning appears for every selected product onSLE 15 sp2 "full" installer Rejected riafarov SUSE QA - Milestone 29 2019-12-03
57743 openQA Tests [functional][y][timeboxed:8h] test tries to reboot when poweroff is given in shutdown Resolved oorlov SUSE QA - Milestone 29 2019-10-22 Related to #58127
59939 openQA Tests [functional][y] first entry in product selection list is not highlighted on s390 Resolved oorlov SUSE QA - Milestone 30+ 2019-12-03
57749 openQA Tests [functional][y] apply solution for yast2_snapper_ncurses as it does for Tumbleweed Rejected riafarov SUSE QA - Milestone 30+ 2019-11-19 Related to #56255
61931 openQA Tests [functiona][y] autoinst.xml is missing registration block in autoyast_reinstall Resolved JERiveraMoya SUSE QA - Milestone 30 2020-01-28
60230 openQA Tests [functional][y] test fails in system_role Resolved riafarov SUSE QA - Milestone 30 Related to #60041
62096 openQA Tests [functional][y][opensuse][timeboxed:16h] remote intallation doesnt communicate correctly after reboot Resolved ybonatakis SUSE QA - Milestone 31 2020-01-28
62690 openQA Tests [functional][y][timeboxed:8h] finish btn is disabled in Installation Completed Resolved mloviska SUSE QA - Milestone 32 2020-02-25
62498 openQA Tests [functional][y][opensuse] Update support_server on o3 for remote installations Resolved JERiveraMoya SUSE QA - Milestone 32 2020-02-11 Copied from #62495
65882 openQA Tests [functional][y][sporadic] test fails in first_boot cant finish because guess disabled guest Rejected riafarov SUSE QA - Milestone 33
66043 openQA Tests [functional][y][hyperv] test failing in shutdown needs investigation Rejected riafarov SUSE QA - Milestone 35+ 2020-05-19
67285 openQA Tests [y] Adjust installation in autoyast_salt to the recent changes Resolved ybonatakis SUSE QA - SLE 15 SP2 2020-06-16
65891 openQA Tests [functional][y] fix first_boot on ipmi Resolved oorlov SUSE QA - SLE 15 SP2 2020-05-19
(1-25/61) Per page: 25, 50, 100

Also available in: Atom CSV PDF