Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
66427 openQA Project openqa-cli cant trigger single job Rejected ybonatakis
55151 openQA Project [functional][y] provide message explaining the failure in script_run Resolved ybonatakis 2019-10-08
54041 openQA Project test terminates in openqa in scenario with raid partitioning Resolved okurz
49697 openQA Project [Bug] Needle panel shows incorrect matches Rejected
58319 openQA Project [openqa-client] make --form visible in the help output Resolved mkittler openQA Project - Done
91878 openQA Project Improve git log entries in failed test investigation In Progress ybonatakis QA - future Related to #92731
68146 openQA Project Implement colored and interactive logs Resolved okurz QA - future Related to #34978, Related to #16180
68143 openQA Project [y] Implement navigation to the schedule from the job Resolved ybonatakis QA - future 2020-06-30
98388 openQA Project Non-existing asset "uefi-vars" is still shown up on #downloads Resolved mkittler openQA Project - Ready Related to #97304, Related to #99672
89077 openQA Project os-autoinst Makefile is missing symlinks configuration Resolved mkittler openQA Project - Ready
59318 openQA Tests [functional][u] packages are not gettting installed Resolved jorauch SUSE QA - Milestone 28
59411 openQA Tests [functional][y] betawarning appears for every selected product onSLE 15 sp2 "full" installer Rejected riafarov SUSE QA - Milestone 29 2019-12-03
57743 openQA Tests [functional][y][timeboxed:8h] test tries to reboot when poweroff is given in shutdown Resolved oorlov SUSE QA - Milestone 29 2019-10-22 Related to #58127
59939 openQA Tests [functional][y] first entry in product selection list is not highlighted on s390 Resolved oorlov SUSE QA - Milestone 30+ 2019-12-03
57749 openQA Tests [functional][y] apply solution for yast2_snapper_ncurses as it does for Tumbleweed Rejected riafarov SUSE QA - Milestone 30+ 2019-11-19 Related to #56255
61931 openQA Tests [functiona][y] autoinst.xml is missing registration block in autoyast_reinstall Resolved JERiveraMoya SUSE QA - Milestone 30 2020-01-28
60230 openQA Tests [functional][y] test fails in system_role Resolved riafarov SUSE QA - Milestone 30 Related to #60041
62096 openQA Tests [functional][y][opensuse][timeboxed:16h] remote intallation doesnt communicate correctly after reboot Resolved ybonatakis SUSE QA - Milestone 31 2020-01-28
62690 openQA Tests [functional][y][timeboxed:8h] finish btn is disabled in Installation Completed Resolved mloviska SUSE QA - Milestone 32 2020-02-25
62498 openQA Tests [functional][y][opensuse] Update support_server on o3 for remote installations Resolved JERiveraMoya SUSE QA - Milestone 32 2020-02-11 Copied from #62495
65882 openQA Tests [functional][y][sporadic] test fails in first_boot cant finish because guess disabled guest Rejected riafarov SUSE QA - Milestone 33
66043 openQA Tests [functional][y][hyperv] test failing in shutdown needs investigation Rejected riafarov SUSE QA - Milestone 35+ 2020-05-19
67285 openQA Tests [y] Adjust installation in autoyast_salt to the recent changes Resolved ybonatakis SUSE QA - SLE 15 SP2 2020-06-16
65891 openQA Tests [functional][y] fix first_boot on ipmi Resolved oorlov SUSE QA - SLE 15 SP2 2020-05-19
71722 openQA Tests [y] test fails in yast2_i Resolved JERiveraMoya SUSE QA - SLE 15 SP3 2020-10-06
(1-25/61) Per page: 25, 50, 100

Also available in: Atom CSV PDF