Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
68152 openQA Tests [y] Revert Negative Lookhead for 'nothing provides /bin/sh' Resolved riafarov SUSE QA - SLE 15 SP3
68146 openQA Project Implement colored and interactive logs Resolved okurz QA - future Related to #34978, Related to #16180
68143 openQA Project [y] Implement navigation to the schedule from the job Resolved ybonatakis QA - future 2020-06-30
67285 openQA Tests [y] Adjust installation in autoyast_salt to the recent changes Resolved ybonatakis SUSE QA - SLE 15 SP2 2020-06-16
66427 openQA Project openqa-cli cant trigger single job Rejected ybonatakis
66043 openQA Tests [functional][y][hyperv] test failing in shutdown needs investigation Rejected riafarov SUSE QA - Milestone 35+ 2020-05-19
65891 openQA Tests [functional][y] fix first_boot on ipmi Resolved oorlov SUSE QA - SLE 15 SP2 2020-05-19
65882 openQA Tests [functional][y][sporadic] test fails in first_boot cant finish because guess disabled guest Rejected riafarov SUSE QA - Milestone 33
65858 openQA Tests [functional] ppc64le iso is not bootable Rejected riafarov
65447 qe-yast [functional][y] Extend form of salt-formulas test New QA - future
65088 openQA Tests [functional][y] Verify writing conflict from YaST in 70-yast.conf Resolved QA - future 2020-07-14 Copied from #61073
64731 openQA Tests [functional][y] generate TW image with wicked and use it in yast2_cmdline and nis MM test suites Resolved oorlov QA - future 2020-05-19 Copied from #61901
64328 openQA Tests [functional][y] fix hostname_inst from btrfs_libstorage-ng Rejected ybonatakis
64165 openQA Tests [functional][y][periodic] test fails in nis_server Rejected
62690 openQA Tests [functional][y][timeboxed:8h] finish btn is disabled in Installation Completed Resolved mloviska SUSE QA - Milestone 32 2020-02-25
62498 openQA Tests [functional][y][opensuse] Update support_server on o3 for remote installations Resolved JERiveraMoya SUSE QA - Milestone 32 2020-02-11 Copied from #62495
62495 openQA Tests [functional][y][opensuse] Update support_server on o3 for remote installations Closed Copied to #62498
62096 openQA Tests [functional][y][opensuse][timeboxed:16h] remote intallation doesnt communicate correctly after reboot Resolved ybonatakis SUSE QA - Milestone 31 2020-01-28
61931 openQA Tests [functiona][y] autoinst.xml is missing registration block in autoyast_reinstall Resolved JERiveraMoya SUSE QA - Milestone 30 2020-01-28
61100 openQA Tests [functional][y] test fails in scc_registration Resolved riafarov
60230 openQA Tests [functional][y] test fails in system_role Resolved riafarov SUSE QA - Milestone 30 Related to #60041
59939 openQA Tests [functional][y] first entry in product selection list is not highlighted on s390 Resolved oorlov SUSE QA - Milestone 30+ 2019-12-03
59411 openQA Tests [functional][y] betawarning appears for every selected product onSLE 15 sp2 "full" installer Rejected riafarov SUSE QA - Milestone 29 2019-12-03
59318 openQA Tests [functional][u] packages are not gettting installed Resolved jorauch SUSE QA - Milestone 28
59312 openQA Tests [functional][y] could not resolv repos urls Rejected riafarov
(26-50/61) Per page: 25, 50, 100

Also available in: Atom CSV PDF