Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
68152 openQA Tests [y] Revert Negative Lookhead for 'nothing provides /bin/sh' Resolved riafarov SUSE QA - SLE 15 SP3
68146 openQA Project Implement colored and interactive logs Resolved okurz QA - future Related to #34978, Related to #16180
68143 openQA Project [y] Implement navigation to the schedule from the job Resolved ybonatakis QA - future 2020-06-30
67285 openQA Tests [y] Adjust installation in autoyast_salt to the recent changes Resolved ybonatakis SUSE QA - SLE 15 SP2 2020-06-16
65891 openQA Tests [functional][y] fix first_boot on ipmi Resolved oorlov SUSE QA - SLE 15 SP2 2020-05-19
65088 openQA Tests [functional][y] Verify writing conflict from YaST in 70-yast.conf Resolved QA - future 2020-07-14 Copied from #61073
64731 openQA Tests [functional][y] generate TW image with wicked and use it in yast2_cmdline and nis MM test suites Resolved oorlov QA - future 2020-05-19 Copied from #61901
62690 openQA Tests [functional][y][timeboxed:8h] finish btn is disabled in Installation Completed Resolved mloviska SUSE QA - Milestone 32 2020-02-25
62498 openQA Tests [functional][y][opensuse] Update support_server on o3 for remote installations Resolved JERiveraMoya SUSE QA - Milestone 32 2020-02-11 Copied from #62495
62096 openQA Tests [functional][y][opensuse][timeboxed:16h] remote intallation doesnt communicate correctly after reboot Resolved ybonatakis SUSE QA - Milestone 31 2020-01-28
61931 openQA Tests [functiona][y] autoinst.xml is missing registration block in autoyast_reinstall Resolved JERiveraMoya SUSE QA - Milestone 30 2020-01-28
61100 openQA Tests [functional][y] test fails in scc_registration Resolved riafarov
60230 openQA Tests [functional][y] test fails in system_role Resolved riafarov SUSE QA - Milestone 30 Related to #60041
59939 openQA Tests [functional][y] first entry in product selection list is not highlighted on s390 Resolved oorlov SUSE QA - Milestone 30+ 2019-12-03
59318 openQA Tests [functional][u] packages are not gettting installed Resolved jorauch SUSE QA - Milestone 28
59012 openQA Tests [functional][y] test fails in yast_sysconfig Resolved riafarov
58319 openQA Project [openqa-client] make --form visible in the help output Resolved mkittler openQA Project - Done
57743 openQA Tests [functional][y][timeboxed:8h] test tries to reboot when poweroff is given in shutdown Resolved oorlov SUSE QA - Milestone 29 2019-10-22 Related to #58127
55949 openQA Tests [functional][y] yaml schedulers are not found Resolved riafarov
55151 openQA Project [functional][y] provide message explaining the failure in script_run Resolved ybonatakis 2019-10-08
54041 openQA Project test terminates in openqa in scenario with raid partitioning Resolved okurz
72277 qe-yam [y] Modify check in autoyast installation test Closed JERiveraMoya SUSE QA - SLE 15 SP3
71842 qe-yam [y][powervm] select_patterns does not select software link Closed JERiveraMoya SUSE QA - SLE 15 SP3 2020-10-20
71830 qe-yam [y] Set default target based on the expectations Closed JERiveraMoya SUSE QA - SLE 15 SP3 2020-10-20
71608 qe-yam [y] post_fail_hooks fails with script timeout, no logs collected Closed riafarov SUSE QA - SLE 15 SP3 2020-10-20
(26-50/70) Per page: 25, 50, 100

Also available in: Atom CSV PDF