Project

General

Profile

Issues

Filters

Apply Clear

# Project Subject Status Assignee Target version Due date Related issues
57743 openQA Tests [functional][y][timeboxed:8h] test tries to reboot when poweroff is given in shutdown Resolved oorlov SUSE QA - Milestone 29 2019-10-22 Related to #58127
59939 openQA Tests [functional][y] first entry in product selection list is not highlighted on s390 Resolved oorlov SUSE QA - Milestone 30+ 2019-12-03
65891 openQA Tests [functional][y] fix first_boot on ipmi Resolved oorlov SUSE QA - SLE 15 SP2 2020-05-19
64731 openQA Tests [functional][y] generate TW image with wicked and use it in yast2_cmdline and nis MM test suites Resolved oorlov QA - future 2020-05-19 Copied from #61901
54041 openQA Project test terminates in openqa in scenario with raid partitioning Resolved okurz
68146 openQA Project Implement colored and interactive logs Resolved okurz QA - future Related to #34978, Related to #16180
62690 openQA Tests [functional][y][timeboxed:8h] finish btn is disabled in Installation Completed Resolved mloviska SUSE QA - Milestone 32 2020-02-25
58319 openQA Project [openqa-client] make --form visible in the help output Resolved mkittler openQA Project - Done
89077 openQA Project os-autoinst Makefile is missing symlinks configuration Resolved mkittler openQA Project - Ready
98388 openQA Project Non-existing asset "uefi-vars" is still shown up on #downloads Resolved mkittler openQA Project - Ready Related to #97304, Related to #99672
107878 openQA Project number of failed job provides wrong value on the build's status bar Resolved mkittler openQA Project - Ready 2022-03-18
109292 openQA Project OSD is missing x86_64 jobs duplicate key value violates unique constraint "assets_type_name" in lib/OpenQA/Schema/ResultSet/Assets.pm line 33 within find_or_create Resolved mkittler openQA Project - Ready Related to #35749, Related to #109560
59318 openQA Tests [functional][u] packages are not gettting installed Resolved jorauch SUSE QA - Milestone 28
61931 openQA Tests [functiona][y] autoinst.xml is missing registration block in autoyast_reinstall Resolved JERiveraMoya SUSE QA - Milestone 30 2020-01-28
62498 openQA Tests [functional][y][opensuse] Update support_server on o3 for remote installations Resolved JERiveraMoya SUSE QA - Milestone 32 2020-02-11 Copied from #62495
71722 openQA Tests [y] test fails in yast2_i Resolved JERiveraMoya SUSE QA - SLE 15 SP3 2020-10-06
70726 openQA Tests [y] Generate dud file dynamically instead of relying on urls Resolved JERiveraMoya QA - future 2020-09-22
65088 openQA Tests [functional][y] Verify writing conflict from YaST in 70-yast.conf Resolved QA - future 2020-07-14 Copied from #61073
70546 qe-yast [y] Remove soft fail for bsc#1175374 Closed riafarov SUSE QA - SLE 15 SP3 Related to #70174
71608 qe-yast [y] post_fail_hooks fails with script timeout, no logs collected Closed riafarov SUSE QA - SLE 15 SP3 2020-10-20
71830 qe-yast [y] Set default target based on the expectations Closed JERiveraMoya SUSE QA - SLE 15 SP3 2020-10-20
71842 qe-yast [y][powervm] select_patterns does not select software link Closed JERiveraMoya SUSE QA - SLE 15 SP3 2020-10-20
72277 qe-yast [y] Modify check in autoyast installation test Closed JERiveraMoya SUSE QA - SLE 15 SP3
62495 openQA Tests [functional][y][opensuse] Update support_server on o3 for remote installations Closed Copied to #62498
64328 openQA Tests [functional][y] fix hostname_inst from btrfs_libstorage-ng Rejected ybonatakis
(26-50/67) Per page: 25, 50, 100

Also available in: Atom CSV PDF